Strona korzysta z plików cookies w celu realizacji usług i zgodnie z Polityką prywatności. Możesz określić warunki przechowywania lub dostępu do plików cookies w Twojej przeglądarce. Zamknij

Pytanie 5 - FAQ - Polska Akademia Dostępności

Wiedza Narzędzia Rozwiązania

Projekt realizowany
przez:

Fundacja Widzialni Ministerstwo Administracji i Cyfryzacji
Niedziela, 27 maja 2018

Wyszukiwarka

Formularz wyszukiwania

Zaloguj się aby pobierać wzorce www i wziąć udział w forum.

Dostosuj wygląd

Czcionka:

  • Domyślna wielkość czcionki
  • Czcionka średnia
  • Czcionka duża

Kontrast

Jesteś tutaj:

Pytanie 5

25 lutego 2015

Mam kłopot z wyświetleniem strony.

Po instalacji zgodnie z instrukcją strona wygląda tak jak strona z widokiem wyłączonych styli. Niby się wyświetla, ale wygląd jest jakby pozbawiony „tempklatki”. Nie wiem, czy jest to spowodowane serwerem, czy gdzieś nie dokończoną instalacją pakietu?

Należy pamiętać o instrukcji instalacji PAD panelu CMS, która jasno określa by pakiet został wypakowany do ogólnego  katalogu, bez dodatkowych. Błędne wyświetlanie strony może być wynikiem w niepoprawnie podanym adresie ścieżki. Pakiet został rozpakowany w innym miejscu, niż zostaje on uruchamiany. Do poprawnego działania należy wprowadzić  odpowiednią zmienną w pliku „config.php”.
Nieodpowiednio podany adres podczas instalacji należy uwzględnić  przy wprowadzaniu ścieżki. Jeśli pakiet znajduje się w podkatalogu głównym domeny, to również należy go dołączyć do adresu np. http://www.twoja-domena.pl/podkatalog/. Adres można zmienić również w panelu administracyjnym, w menu "Ustawienia", zakładka "Główne ustawienia", pole "Adres strony www".